Magento Plugs XSS Holes that Can Lead to E-store Hijacking

February 2, 2016

Recently, Magento released a very important bundle of security-related patches for their eCommerce platform that should be implemented as soon as possible. 

SUPEE-7405 is a bundle that plugs a number of critical vulnerabilities – including two stored cross-site scripting (XSS) flaws – that can be easily exploited by attackers.  

The Sucuri Blog has additional details, and Help Net Security also has published information concerning this matter. 

Grow your business now